当前位置:和仁网 >聚合 > 正文

moodle的安装技巧

2021-06-25 0

像第一位回答你的朋友说的那样,不同的版本会有不同的问题,我是在自己的电脑上基于windows搭建了两个版本,一个是利用easyphp来搭建1.97版本,一个是利用xampp来搭建2.02版本,比较喜欢一体化安装包,这样可以省去很多麻烦,安装的步骤每个版本会有简单的说明,都很简单。但是安装的过程可能会遇到一些杂七杂八的问题,比如你的Apache或者是mysql没能运行什么的,解决起来需要进行针对性的故障排除,所以麻烦的是这些。
总之,你用的是哪个版本就根据这个版本说明进行安装,我上面说的那两个都很不错,你可以试试,在官网上都有得下载,但很多人还是喜欢用回以前的老版本1.8多那些,比较稳定,问题没那么多,所以根据需要吧,用得好才是真理,有什么问题可以继续给我留言,希望可以帮助到你。不同的软件环境可能遇到的问题不一样,网上的教程有很大的通用性,完全照搬也不现实,如果你计算机专业知识很缺乏的话,可能会遇到比较多的问题,这就需要自己多摸索了,我摸索了一个星期,windows和linux下都成功搭建了moodle平台,个人感觉,搭建不是难题,真正用好它才是难题。有问题可以Q我:59851658
本周热门
本月热门